hello all,

With the new whmcs v6 announcement yesterday we have released a new whmcs cms plus module update which addresses a few incompatability issues with the new version.

This new update is v1.0.2 and is ONLY compatible with v6 and above.

Wednesday, July 8, 2015







« Back